Firefox/IE用検索プラグイン配布所

OpenSearch仕様に基づいた検索プラグインを配布しています。OpenSearch形式のプラグインはFirefox2以降か、IE7以降のブラウザのみ使用可能です。

要は右上の検索ボックスから簡単に検索できるようにしてやろうって寸法さな。

インストール

下のリストで名前部分をクリックすると、インストールして良いか聞かれるはずです。JavaScriptを使っています。

今日の人気記事